Understand vulnerabilities. Protect your applications.
Discover which vulnerabilities affect your technologies and how to fix them. Explore clear explanations, affected versions and practical recommendations - from CMS platforms and plugins to application libraries.
Vulnerability archive 71,602
WordPress Core < 5.5.2 - Privilege Escalation via XML-RPC
WordPress Core < 5.5.3 - PHP Object Injection Gadget
Unauthorized privilege escalation in Mod module
CLI does not correctly implement strict mode
Command Injection in systeminformation
xml-crypto's HMAC-SHA1 signatures can bypass validation via key confusion
systeminformation command injection vulnerability
Heap buffer overflow in CefSharp
Update bitlyshortener to >=0.5.0 to prevent generating some invalid short URLs
receiving subscription objects with deleted session
Markdown-supplied Shell Command Execution
PDF File Browser <= 1.3 - Remote Code Execution
Advanced Booking Calendar <= 1.6.1 - Unauthenticated SQL Injection
CM Download Manager <= 2.7.0 - Authenticated Stored Cross-Site Scripting
Float cast overflow undefined behavior
Segfault in `tf.quantization.quantize_and_dequantize`
Simple Download Monitor <= 3.8.8 - SQL Injection
Loginizer <= 1.6.3 - SQL Injection
Simple Download Monitor <= 3.8.8 - Unauthenticated Stored Cross-Site Scripting
Super Store Finder <= 6.1, Super Interactive Maps <= 1.9, Super Logo Showcase <= 2.2 - Arbitrary File Upload
Debug Meta Data <= 1.1.2 - Stored Cross-Site Scripting
paGO Commerce - SQL Injection
Denial of Service via Cache Flooding
Know which vulnerabilities affect your application
With the DockRay integration and software inventory enabled, DockRay checks reported component versions against known vulnerabilities and notifies you about confirmed matches. Coverage depends on the supported technology and available advisory data.