Conoce las vulnerabilidades. Protege tus aplicaciones.
Descubre qué vulnerabilidades afectan a tus tecnologías y cómo solucionarlas. Encuentra explicaciones claras, versiones afectadas y recomendaciones prácticas - desde CMS y plugins hasta bibliotecas de aplicaciones.
Archivo de vulnerabilidades 71.632
Gluu Oxauth before v4.4.1 vulnerable to Server-Side Request Forgery attacks via a crafted request_uri parameter
FeehiCMS has an arbitrary file upload vulnerability
Frontend File Manager <= 21.2 - Missing Authorization
Donation Thermometer <= 2.1.2 - Authenticated (Administrator+) Stored Cross-Site Scripting
Export Post Info <= 1.1.0 - Authenticated (Administrator+) Stored Cross-Site Scripting
WP Statistics <= 13.2.5 - Information Disclosure
Frontend File Manager <= 21.2 - Authenticated (Subscriber+) Arbitrary File Upload
Indy's NODE_UPGRADE transaction vulnerable to remote code execution
Booking Calendar <= 9.2.1 - Cross-Site Request Forgery
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.32 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
Apache IoTDB grafana-connector contains an interface without authorization
Apache IoTDB version 0.13.0 is vulnerable by session id attack. Users should upgrade to version 0.13.1 which addresses this issue.
Goolytics – Simple Google Analytics <= 1.1.1 - Authenticated (Administrator+) Stored Cross-Site Scripting
Ketchup Restaurant Reservations <= 1.0.0 - Unauthenticated Stored Cross-Site Scripting
BackupBuddy 8.5.8.0 - 8.7.4.1 - Arbitrary File Download
Wordfence Security – Firewall & Malware Scan <= 7.6.0 - Authenticated (Admin+) Stored Cross-Site Scripting
Frontend File Manager <= 21.3 - Cross-Site Request Forgery to Plugin Settings Update
WordPress Countdown Widget <= 3.1.9.1 - Cross-Site Request Forgery to Plugin Settings Update
WordPress Countdown Widget <= 3.1.9.1 - Authenticated (Administrator+) Stored Cross-Site Scripting
Ketchup Restaurant Reservations <= 1.0.0 - Unauthenticated SQL Injection
Identifica las vulnerabilidades de tu aplicación
Con la integración de DockRay y el inventario de software activado, DockRay compara las versiones notificadas de los componentes con las vulnerabilidades conocidas y avisa de las coincidencias confirmadas. La cobertura depende de la tecnología compatible y de los avisos disponibles.