Conoce las vulnerabilidades. Protege tus aplicaciones.
Descubre qué vulnerabilidades afectan a tus tecnologías y cómo solucionarlas. Encuentra explicaciones claras, versiones afectadas y recomendaciones prácticas - desde CMS y plugins hasta bibliotecas de aplicaciones.
Archivo de vulnerabilidades 71.609
Slideshow SE <= 2.5.5 - Authenticated (Author+) Stored Cross-Site Scripting
WP Bootstrap Gallery <= 1.1 - Missing Authorization
Prototype pollution in Snowboard framework
Business Logic Errors in GitHub repository ikus060/rdiffweb prior to 2.5.0a7.
Testimonials <= 2.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
Syncee for Suppliers <= 1.0.5 - Missing Authorization to Sensitive Information Disclosure
Booster Elite for WooCommerce < 1.1.7 - Authenticated (Admin/Shop Manager+) Arbitrary File Download
Zoho CRM Lead Magnet <= 1.7.5.8 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update
Spacer <= 3.0.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
Gallery with thumbnail slider <= 6.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
BuddyForms <= 2.7.2 - Authenticated (Contributor+) Stored Stored Cross-Site Scripting
Backup Guard <= 1.6.9 - Authenticated (Administrator+) Stored Cross-Site Scripting
Contact Form 7 Database Addon <= 1.2.6.3 - CSV Injection
Syncee – Global Dropshipping <= 1.0.9 - Missing Authorization.
Booster for WooCommerce <= 5.6.6 - Cross-Site Request Forgery
ProfileGrid – User Profiles, Memberships, Groups and Communities <= 5.0.3 - Missing Authorization to Information Exposure
Event Monster – Event Management, Tickets Booking, Upcoming Event <= 1.1.20 - Cross-Site Request Forgery
Execution with Unnecessary Privileges in JupyterApp
Apache IoTDB version 0.12.2 to 0.12.6, 0.13.0 to 0.13.2 are vulnerable to a Denial of Service attack when accepting untrusted patterns for REGEXP queries with Java 8. Users should upgrade to 0.13.3 wh
Apache Flume vulnerable to remote code execution via deserialization of unsafe providerURL
Apache Linkis subject to Remote Code Execution via deserialization
Badaso vulnerable to Remote Code Execution via malicious file upload
HyperDown vulnerable to Cross-site Scripting
Identifica las vulnerabilidades de tu aplicación
Con la integración de DockRay y el inventario de software activado, DockRay compara las versiones notificadas de los componentes con las vulnerabilidades conocidas y avisa de las coincidencias confirmadas. La cobertura depende de la tecnología compatible y de los avisos disponibles.