Schwachstellen verstehen. Anwendungen schützen.
Erfahren Sie, welche Schwachstellen Ihre Technologien betreffen und wie Sie diese beheben. Hier finden Sie verständliche Erklärungen, betroffene Versionen und konkrete Empfehlungen - von CMS und Plugins bis zu Anwendungsbibliotheken.
Schwachstellenarchiv 71.609
Slideshow SE <= 2.5.5 - Authenticated (Author+) Stored Cross-Site Scripting
WP Bootstrap Gallery <= 1.1 - Missing Authorization
Prototype pollution in Snowboard framework
Business Logic Errors in GitHub repository ikus060/rdiffweb prior to 2.5.0a7.
Testimonials <= 2.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
Syncee for Suppliers <= 1.0.5 - Missing Authorization to Sensitive Information Disclosure
Booster Elite for WooCommerce < 1.1.7 - Authenticated (Admin/Shop Manager+) Arbitrary File Download
Zoho CRM Lead Magnet <= 1.7.5.8 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update
Spacer <= 3.0.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
Gallery with thumbnail slider <= 6.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
BuddyForms <= 2.7.2 - Authenticated (Contributor+) Stored Stored Cross-Site Scripting
Backup Guard <= 1.6.9 - Authenticated (Administrator+) Stored Cross-Site Scripting
Contact Form 7 Database Addon <= 1.2.6.3 - CSV Injection
Syncee – Global Dropshipping <= 1.0.9 - Missing Authorization.
Booster for WooCommerce <= 5.6.6 - Cross-Site Request Forgery
ProfileGrid – User Profiles, Memberships, Groups and Communities <= 5.0.3 - Missing Authorization to Information Exposure
Event Monster – Event Management, Tickets Booking, Upcoming Event <= 1.1.20 - Cross-Site Request Forgery
Execution with Unnecessary Privileges in JupyterApp
Apache IoTDB version 0.12.2 to 0.12.6, 0.13.0 to 0.13.2 are vulnerable to a Denial of Service attack when accepting untrusted patterns for REGEXP queries with Java 8. Users should upgrade to 0.13.3 wh
Apache Flume vulnerable to remote code execution via deserialization of unsafe providerURL
Apache Linkis subject to Remote Code Execution via deserialization
Badaso vulnerable to Remote Code Execution via malicious file upload
HyperDown vulnerable to Cross-site Scripting
Erkennen Sie Schwachstellen in Ihrer Anwendung
Mit der DockRay-Integration und aktivierter Softwareinventarisierung prüft DockRay gemeldete Komponentenversionen auf bekannte Schwachstellen und benachrichtigt Sie über bestätigte Treffer. Die Abdeckung hängt von der unterstützten Technologie und den verfügbaren Meldungen ab.