Schwachstellen verstehen. Anwendungen schützen.
Erfahren Sie, welche Schwachstellen Ihre Technologien betreffen und wie Sie diese beheben. Hier finden Sie verständliche Erklärungen, betroffene Versionen und konkrete Empfehlungen - von CMS und Plugins bis zu Anwendungsbibliotheken.
Schwachstellenarchiv 71.610
mako is vulnerable to Regular Expression Denial of Service
RosarioSIS before 10.1 vulnerable to Improper Handling of Length Parameter Inconsistency
Gluu Oxauth before v4.4.1 vulnerable to Server-Side Request Forgery attacks via a crafted request_uri parameter
FeehiCMS has an arbitrary file upload vulnerability
Frontend File Manager <= 21.2 - Missing Authorization
Donation Thermometer <= 2.1.2 - Authenticated (Administrator+) Stored Cross-Site Scripting
Export Post Info <= 1.1.0 - Authenticated (Administrator+) Stored Cross-Site Scripting
WP Statistics <= 13.2.5 - Information Disclosure
Frontend File Manager <= 21.2 - Authenticated (Subscriber+) Arbitrary File Upload
Indy's NODE_UPGRADE transaction vulnerable to remote code execution
Booking Calendar <= 9.2.1 - Cross-Site Request Forgery
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.32 vulnerable to Denial of Service due to Out-of-bounds Write
snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write
Apache IoTDB grafana-connector contains an interface without authorization
Apache IoTDB version 0.13.0 is vulnerable by session id attack. Users should upgrade to version 0.13.1 which addresses this issue.
Goolytics – Simple Google Analytics <= 1.1.1 - Authenticated (Administrator+) Stored Cross-Site Scripting
Ketchup Restaurant Reservations <= 1.0.0 - Unauthenticated Stored Cross-Site Scripting
BackupBuddy 8.5.8.0 - 8.7.4.1 - Arbitrary File Download
Wordfence Security – Firewall & Malware Scan <= 7.6.0 - Authenticated (Admin+) Stored Cross-Site Scripting
Frontend File Manager <= 21.3 - Cross-Site Request Forgery to Plugin Settings Update
WordPress Countdown Widget <= 3.1.9.1 - Cross-Site Request Forgery to Plugin Settings Update
Erkennen Sie Schwachstellen in Ihrer Anwendung
Mit der DockRay-Integration und aktivierter Softwareinventarisierung prüft DockRay gemeldete Komponentenversionen auf bekannte Schwachstellen und benachrichtigt Sie über bestätigte Treffer. Die Abdeckung hängt von der unterstützten Technologie und den verfügbaren Meldungen ab.